[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Some small problems I found


I'll just try and list some of the problems I found during my recent
installation.  Unfortunately, I didn't make a note of everything, so a lot
of it I'll have forgotten ...

Also, I didn't follow the proper installation procedure (i.e. using
dinstall), but did a lot of it by hand.  That may account for some of the

- pc164 kernel is broken.  Pasi, please either remove it from your ftp
site, or put a README about it.  It locked up when I tried to configure my
network device (using `ifconfig eth0 ...'), while it did actually
recognise the device (a DE450 using the de4x5 driver).  So I couldn't say
where in the kernel the problem was.

If I had tried the standard installation method, this may have been a
severe problem ...

- Some packages were obviously playing up.  man-db 2.3.10-39 segfaults.
Makedev is broken, but I happen to have an old MAKEDEV shell-script - it
was from my old Debian system, it may be 2 or more years old (presumably
they switched to a binary since then).  If anyone wants to see this, let
me know (or maybe better to ask the maintainer).

- Mail system broke.  I found that /var/spool/mail had the wrong gid -
something like 41400 instead of `mail'.  Unfortunately, I had installed
and uninstalled exim, installed smail and done lots of other things
(possibly with passwd-type packages) before I found that, so couldn't say
when it happened.  Anyway, it stopped smail writing mailboxes ...

- I did most of my installation using dselect.  It was extremely difficult
due to dependency problems.  I'll start a new thread on this (about
libc{5,6} etc.).

Sorry, that's all I can remember for the moment ...



Nikhil Nair
Trinity College, Cambridge, England
Tel.: +44 1223 368353
Email: nn201@cus.cam.ac.uk

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-alpha-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: