[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppy install


I'll follow up to my own email:

The system after running deselect was "unusable". Too many things were
broken. Did the floppy install again and skipped the dselect phase and
installed packages manually. The only thing that I found to be tricky
was the netpart. netstd_2.13-1 seem to by unusable, the programs from
it like telnet and ftp report "Network unreachable" or something like
that. Installed a older version of netstd (2.6 i think). This netstd
requeres libc6 (seen e.g. when ldd telnet is run) so I installed
libc6 (don't remeber the version) and the programs from netstd started
to run and behave correctly. There were lot of warnings consernig 
locale files (and possibley other files too), which are also part of 
the libc6.1. Those are just warnings and seem to be harmless. The
network was never unreachable route and ifconfig showed that and lynx
worked flawlessly, hence I must conclude problems with netstd 2.13.
The development packages (such as gcc, the devl. libs and more) are
another story. I managed though to get somehow working devel. system
but I doubt that it is working 100% correct.

So the conclusion of all this: The floppy install "works" but stay away
from dselect. Install packages manually after the base install and
by picki on wich packages you install.

Hope this helps those who wants to do some adventure 8-)


P.S. The only way of getting access to the latest and greatest packes
on debina.org is through Incoming? But one must be a developer to
get access to Incoming? And one must have some packes to maintain 
to be a decveloper? I am wondering this because ther seems to be
a lag between packages beeing uploaded to debian.org and those
packages made publick to the common debian user.

Kari Davidsson wrote:
> Hi,
> Did the floppy install yesterday on my 166MHz UDB with 24Mb ram (2*12M),
> 500Mb internal SCSI, 1Gb external SCSI and TGA graphics adapter.
> Everything went smooth. Only problem is that reboot (option O) does
> not reboot but Pasi had allready pointed that one out. I ran dselect
> and installed all the packages it wanted to install. There was a
> problem in the end with two packages (ahh, now I don't remeber their
> names), but that is irrelevant to Pasis work anyway. Probably the
> system is not up to many things after the deselect-installation phase,
> (pasi said it might by "unusable"). I did not have time to try it out,
> this was a install-and-run-away thing 8-). I will play more with it
> tonight, and let you all know if I find anything worth mentioning.
> K.D.

  * Kári Davíðsson                    *                               *
  * Opiskelijankatu 4 F 330           *                               *
  * 33720 Tampere                     *     Your advertisement here.  *
  * Finland                           *     Low prices.               *
  * Tel: + 358-(0)50-5225153          *                               *
  * d154402@cs.tut.fi                 *	                              *

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-alpha-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: