[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FYI dpkg build woes

dpkg_1.4.0.7_alpha.deb is usable but it's missing some documents
and dselect.

The docs subdirectory doesn't build because it requires the
debiandoc2html program.  This is in the txt/debiandoc-sgml package
but that doesn't build because of a dependency on the nsgmls program
from the text/sp package but that doesn't build due to some
mysterious C++ problems -- dead end.

I think I can make dselect build but my method is very questionable
so I want to run it a bit before sharing, and probably update
to dpkg- too.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-alpha-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: