[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solution for Those Who Cannot Log Into MATE in Bullseys

I tried updating using my /etc/apt/sources.list file set to "stable"
and tried logging in.  I could not log in to MATE, I downloaded jwm
and tried selecting that, and I could log in.

I then changed /etc/apt/sources.list and replaced "stable" with
"testing", then I ran as root, "apt-get update" and "apt-get upgrade".

Now I can log in to MATE.

I changed my /etc/apt/sources.list back to "stable" by replacing
"testing" with "stable" and then ran "apt-get update" and "apt-get
upgrade" a whole bunch of packages were held back but it upgraded what
could be safely upgraded.

I can now run MATE from Debian Stable / Bullseye.

Eventually the Stable repositories will contain the fixes that are in
the Testing repositories and everything will be OK.


David Ring

On Thu, Aug 19, 2021 at 4:43 PM D.J.J. Ring, Jr. <n1ea@arrl.net> wrote:
> Someone sent me an email saying they were running Debian Testing and
> an update for X came today and fixed the problem, I haven't tried
> updating yet, but I'm hopeful.
> He had the same problem, not being able to log into the GUI with his
> user account.
> Thanks,
> DR

Reply to: