[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Logs from Failed Bullseye RC3 Netinstall CD Accessible installation

Hello Samuel,

I deleted that file of RC3 in favor of the logs from the actual
release, but I also tried the weekly build of Bullseye but that had
the same problems as the eventual release has.

They all have the same problems, sound card is detected but cannot be
selected and used during installation, leaving the user to use the
screen or braille display, because if you have more than one sound
card, you cannot select the correct one.  But since I knew the second
card detected was the correct one, I selected that.  I don't honestly
remember if the installer continued with sound because I relied on the
screen instead but I do remember my waiting and selecting the second
"Press enter if this is the sound card you wish to use" prompt.  It's
my recollection that after this step there was no screen reader for

But it worked!  I had screen reader when the system was installed, but
there was additional problems.

When the system was installed, I was unable to log in lightdm as user,
but only as root.  If I tried to log in as my user name, the system
would attempt to start MATE but would fail, sending me back to the
very beginning.  By logging in on Console 2 as root, I could use
"systemctl stop lightdm | systemctl disable lightdm" to have the
system boot up in console mode so at least Bullseys would be usable.

Here are the files from the Bullseys Release.

There was NO username/.xsession_files or username/.Xsession_files or
anything like that.

I have uploaded by /var/log files and the installation log files from
this installation here:

I have deleted the previous RC3 files, but I also have the installer
files from the weekly build of bullseye which I installed to see if
the problems had been resolved, prior to release, but they had not
been resolved yet.

Best wishes and thanks for all your work,


On Wed, Aug 18, 2021 at 3:22 PM Samuel Thibault <sthibault@debian.org> wrote:
> D.J.J. Ring, Jr., le dim. 15 août 2021 07:03:51 -0400, a ecrit:
> > I have the log files of unsuccessful installation of my Bullseye AMD64 RC
> > Netinstall CD here:
> >
> > [1]http://qsl.net/n1ea/bullseyerc3netinstall.tar.gz
> This is telling me 404.
> > Thanks to Jude for replying to my previous posts, otherwise I thought the list
> > was malfunctioning.
> Sometimes people are merely on a week-end or on vacancy?
> Samuel

Reply to: