[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Logs from Failed Bullseye RC3 Netinstall CD Accessible installation

Someone sent me an email saying they were running Debian Testing and
an update for X came today and fixed the problem, I haven't tried
updating yet, but I'm hopeful.

He had the same problem, not being able to log into the GUI with his
user account.



On 8/18/21, D.J.J. Ring, Jr. <n1ea@arrl.net> wrote:
>> they had not been resolved yet.
> I was referring to the Bullseye with firmware Release net install CD
> doing an installation that is defective in that when you boot up, the
> user cannot access MATE because after entering username and password,
> the user is back to the login screen immediately.
> I disabled lightdm using systemctl stop lightdm then systemctl disable
> lightdm and tried startx, but this also fails.
> I did not report this to mate maintenance Debian team, I didn't know
> of their existence, it reported it to Debian-boot and
> Debian-accessibility.
> Best wishes,
> David
> On Wed, Aug 18, 2021 at 4:12 PM Samuel Thibault <sthibault@debian.org>
> wrote:
>> D.J.J. Ring, Jr., le mer. 18 août 2021 15:50:14 -0400, a ecrit:
>> > They all have the same problems, sound card is detected but cannot be
>> > selected and used during installation,
>> Normally they can. And in my tests they are.
>> Did you try the capslock-1 / capslock-2 shortcuts?
>> > But it worked!
>> Again, I guess that it works in the installed system thanks to the
>> availability of non-free firmwares. Or possibly some sound drivers
>> missing from the installation ISO. Did you try with a non-free ISO
>> image?
>> > When the system was installed, I was unable to log in lightdm as user,
>> > but only as root.
>> Please report this to the MATE maintenance Debian team. There is most
>> probably nothing particular to accessibility here, and we do not have
>> expertise to debug MATE startup problems.
>> > I have uploaded by /var/log files and the installation log files from
>> > this installation here:
>> > http://qsl.net/n1ea/debianbullseysreleasevarlog.tar.gz
>> > http://qsl.net/n1ea/install.logs.tar.gz
>> Again, this is interesting, but not the information that the
>> accessibility wiki recommends reporting:
>> amixer -c 0 scontrols
>> amixer -c 1 scontrols
>> cat /proc/asound/cards
>> echo /sys/class/sound/card*/id
>> cat /sys/class/sound/card*/id
>> lsmod
>> cat /var/run/espeakup.card
>> amixer -c 0 scontents
>> amixer -c 1 scontents
>> One thing worth noticing in your log, however, is this:
>> snd_hda_intel 0000:00:03.0: couldn't bind with audio component
>> snd_hda_intel 0000:00:03.0: HSW/BDW HD-audio HDMI/DP requires binding with
>> gfx driver
>> Did you expect to use the HDMI audio output? It seems like it could only
>> work with Xorg?
>> > they had not been resolved yet.
>> It seems you are not realizing that "they", in this sentence, is me,
>> on my free time, along with litteraly several hundreds of mails in my
>> inbox.
>> Samuel

Reply to: