[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: editing files using VIM on remote server

Hi John,

I don’t have any intention to disobey the mailing list.

I don’t think my issue is specific to Cent OS.

This  happens to me on ubuntu as well with IBM PPC64 bit architecture.


Is there a general mailing list for Linux?

where I can ask my question.


It’s been a month that I’ve been trying to figure out the issue, but I’m just having a bad time fixing it.


thanks everyone for their help.


Best wishes


Sent from Mail for Windows


From: john doe
Sent: Wednesday, August 18, 2021 5:41 PM
To: debian-accessibility@lists.debian.org
Subject: Re: editing files using VIM on remote server


On 8/18/2021 9:38 AM, adilhusain shaikh wrote:

> Thanks everyone for their response,


> Hi Samuel,


> I tried running :set noruler in vim command mode, but no luck.


> Hi Frank and john ,


> I’m not using speak up.


> On windows, I used NVDA and JAWS.


> On Linux, I used Gnome-orca.


> Frank, maybe you’re write. Visually, the cursor goes to next line. But for some

> reason screen readers aren’t happy.


> Maybe I need to tweak something in server configuration.


> I experience the same issue when I run simple commands such as DNF update. When

> I press backspace to delete the last character entered, I don’t hear any feedback.



Is DNF using curses or alike friends?



I'm not able to reproduce what you are seeing using NVDA invim (Cygwin)

and also remotely.

If I recall correctly, I did not have this issue using espeakup.


Cygwin is accessed thrue Teraterm though.


Note that this is a Debian mailing list and you are talking about

non-Debian stuff!



John Doe



Reply to: