[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: editing files using VIM on remote server

Thanks everyone for their response,

Hi Samuel,

I tried running :set noruler in vim command mode, but no luck.


Hi Frank and john ,

I’m not using speak up.

On windows, I used NVDA and JAWS.

On Linux, I used Gnome-orca.

Frank, maybe you’re write. Visually, the cursor goes to next line. But for some reason screen readers aren’t happy.

Maybe I need to tweak something in server configuration.


I experience the same issue when I run simple commands such as DNF update. When I press backspace to delete the last character entered, I don’t hear any feedback.


Could someone please tell me how would I enable the speak up?


Best wishes


Sent from Mail for Windows


From: Samuel Thibault
Sent: Tuesday, August 17, 2021 10:08 PM
To: adilhusain shaikh
Cc: debian-accessibility@lists.debian.org
Subject: Re: editing files using VIM on remote server




adilhusain shaikh wrote:

> The issue is when I press down arrow the cursor goes to next line,. But the

> screen reader still reads out the last line.


That's a common issue with vim. Run


  :set noruler


and that "last-line output" will disappear. You can put


  set noruler


in your .vimrc file, to make this permanent.




Reply to: