[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug report: Buster: Debian Installer doesn't speak


I tried running both the 2019-04-07 (today) daily snapshot and the Alpha5 release of the Buster netinst, but both came up with no speech.

Download URLs:


What I did:

* I wrote the iso to a USB drive and booted from it. The system beeped twice, indicating a UEFI system.
* I pressed the letter s and pressed enter.

What happened:

The language list came up, with no speech.


Espeak doesn't appear to be present.

Things I discovered:

I tried running the following command:

find / -name espeak -print

but nothing was found.

The request for speech appears to have been successful.

* The speakup and speakup_soft modules were loaded.
* The espeakup process was running.

For what it's worth, the package pool in the image only has espeak-data and espeak-ng-data packages, no binaries. I know this may not be related.

Fortunately, the Braille display was detected, allowing me to figure out the above.

I guess I will install with Braille only and configure speech once I get enough of a system that I can install espeak. I'm just wondering if I have missed something, especially considering that this appears to be broken in the Alpha5 release as well as the current snapshot.

Also, maybe it is available in a larger image.  Does anybody know?


Reply to: