[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gnome metapackage doesn't install Orca


The subject pretty much says it all. As of the "gnome" metapackage version 1:3.0+7, Orca is neither listed as a dependency or recommended. Will this change as 3.4 migrates to unstable and/or testing? Do I need to file a bug about this as well or should I wait?

Also, could a section be added to the accessibility page listing what packages need to be installed to get a fully working X environment? Apparently installing the "gnome" metapackage isn't enough. I don't know what to install to take the most advantage of Gnome accessibility. I have added both unstable and experimental and I don't mind testing experimental packages. I didn't install X during the initial installation.

Reply to: