[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installing with the debian installer and selecting pam profiles and gdm3 not able to login using the keyboard

Hi, I am using the latest testing gtk mini iso image and was installing testing and chose to install X as well as the standard system.  When the pam profiles were selected I tried like I did in the other screens of the installer to put spaces between the numberd options but I get the message that no pam profiles have been selected and this is not allowed.  I redid the installation just installing the standard system and then ran tasksel to install X and the other packages such as file and printer sharing and got the same issues accept I pressed space errowed down made sure stars were in front of all of the pam options and still got the errors.  I then could not cansel this operating so had to kill aptitude and reboot the system as removing files in /var/lock did not fix the issue and I ran dpkg --configure -a and just selected unix authentication.  This time it worked.  Also, gdm3 does not beep at the login prompt and any keys I press on the keyboard I don't get to a login screen and I can't login and start speech.  If possible could there be an option in the configuration of gdm3 to enable orca upon login so users could use speech to login to the system as I can't find any keyboard commands to either login to gdm3 or where to enter my login information?  Really enabling accessibility for gnome as the default would be best as if a user did not need speech just don't start it or if it is started by default they can always turn it off.  Allowing programs to run with speech output after entering the root password by default as I can't find how to fix this would also be nice.  Nick Gawronski

Reply to: