[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lenny, yasr, and speech-dispatcher

Cyril Brulebois <kibi@debian.org> (16/04/2009):
> From a quick look, there's no such package yet: even unstable still
> has 0.6.5-1.1; I could try and update the package but since I've no
> experience with those programs, I'd need to rely on your feedback.

So, as I said, worked around.

Mario (Cc'd to make sure you get this message), what do you think about
the plans I mentioned in #474251[1]? Would you want to review my changes
and eventually give me a green light for an upload to unstable? Those
changes can be seen at [2].

 1. http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=29;bug=474251
 2. http://git.debian.org/?p=collab-maint/yasr.git

Again, I have no clue about testing/checking the runtime for now, but
I'm willing to dig it a bit more in a near future.


Attachment: signature.asc
Description: Digital signature

Reply to: