[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Status of Gnopernicus in Sid?

Colin Walters <walters@debian.org> writes:

> On Thu, 2003-05-15 at 16:28, Mario Lang wrote:
>> Hash: SHA1
>> Hi.
>> Did anyone here get the version of gnopernicus in sid to talk?
>> And I mean really talk, not just output the "Welcome to Gnopernicus" message?
>> - From what I read on the gnome-accessibility-list, it seems recent
>> changes in GNOME and in Gnopernicus should have increased the
>> number of "speaking" widgets and programs dramatically.
>> Just to make sure that I'm not totally missing something, I'd like
>> to know if anyone got it talking in a useful way.
>> Otherwise I think it would be great if Colin could do another cvs snapshot.
> Done.  The speech at least has never really worked for me; it sounds
> like it's coming out *way* too fast.  I haven't had a chance to
> investigate.

This is not really a bug, but a feature :-).  Blinkies usually
work with speech at that rate.  Everything below is a pain to work with.
I agree though that this should be somehow configurable in Gnopernicus, didn't
find such a setting yet.

> But with the just-uploaded packages, the magnifier seems to work better,
> and I do get more speech (although it's still unintelligible :/)...

What I observed today is that when I tried to launch nautilus,
it complained that the libgail-gnome module was not installed.
After checking, I saw that it was really not installed.
Well, unfortunately, I realized that I still had your hacked libatk1.0-1
packages, and did a cleanup.  After that, strangely, nautilus
no longer complains about a missing libgail-gnome module.
I'm wondering now, should gnopernicus depend on libgail-gnome-module,
or is this just an ancient left-over?

> Let me know how they work out for you guys.

I'm using gnopernicus 0.3.2 now (which is available
from ftp://ftp.gnome.org/pub/gnome/sources/gnopernicus/0.3/
as tarball.  I'm not sure if 0.3.2 is that good, or
if only the setting of the accessibility gconf key was the reason,
but if you find time, maybe you could do a new upload of 0.3.2?
OTOH, if you want to get rid of gnopernicus, I *think* I *might*
be able to aadopt it now.  At least the build of 0.3.2 with your debian/
dir went fine without any problems :)

  Mario | Debian Developer <URL:http://debian.org/>
        | Get my public key via finger mlang@db.debian.org
        | 1024D/7FC1A0854909BCCDBE6C102DDFFC022A6B113E44

Reply to: