[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Rebuild d-i? And status update.


2011/5/29 Thorsten Glaser <tg@mirbsd.de>:

> I now get:
> W: GPG error: http://ftp.debian-ports.org unstable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY D9B937C622261D71
> (I wonder why, as I have debian-ports-archive-keyring installed)

You probably need to set KEYRING variable, i.e:
config/m68k.cfg: KEYRING = /usr/share/keyrings/debian-ports-archive-keyring.gpg

> Need to download: anna archdetect bogl-bterm-udeb brltty-udeb busybox-udeb cdebconf-newt-terminal cdebconf-newt-udeb cdebconf-priority cdebconf-text-udeb cdebconf-udeb cdrom-checker cdrom-core-modules-2.6.39-1-amiga-di cdrom-core-modules-2.6.39-1-atari-di cdrom-core-modules-2.6.39-1-mac-di cdrom-detect cdrom-retriever console-keymaps-amiga console-keymaps-at console-keymaps-atari di-utils di-utils-reboot di-utils-shell di-utils-terminfo env-preseed file-preseed hw-detect initrd-preseed installation-locale isofs-modules-2.6.39-1-amiga-di isofs-modules-2.6.39-1-atari-di isofs-modules-2.6.39-1-mac-di kbd-chooser kernel-image-2.6.39-1-amiga-di kernel-image-2.6.39-1-atari-di kernel-image-2.6.39-1-mac-di libblkid1-udeb libdebconfclient0-udeb libdebian-installer4-udeb libfribidi0-udeb libnss-dns-udeb libtextwrap1-udeb libuuid1-udeb load-cdrom localechooser lowmemcheck main-menu media-retriever module-init-tools-udeb mountmedia nano-udeb pciutils-udeb preseed-common rescue-check rootskel save-logs scsi-modules-2.6.39-1-amiga-di scsi-modules-2.6.39-1-atari-di scsi-modules-2.6.39-1-mac-di udev-udeb udpkg util-linux-udeb zlib1g-udeb
> Reading package lists... Done
> Building dependency tree... Done
> Package localechooser is not available, but is referred to by another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> E: Unable to locate package cdrom-core-modules-2.6.39-1-amiga-di
> E: Couldn't find any package by regex 'cdrom-core-modules-2.6.39-1-amiga-di'

It looks like you are missing packages provided by linux-kernel-di-m68k-2.6.

Best regards,
 Héctor Orón  -.. . -... .. .- -.   -.. . ...- . .-.. --- .--. . .-.

"Our Sun unleashes tremendous flares expelling hot gas into the Solar
System, which one day will disconnect us."

-- Day DVB-T stop working nicely
Video flare: http://antwrp.gsfc.nasa.gov/apod/ap100510.html

Reply to: