[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-image-2.6.7

On Sun, Aug 22, 2004 at 12:33:33PM +0200, Geert Uytterhoeven wrote:
> > I wanted to try now anyway...
> Good ;-)

Now my patch applies cleanly, I didn't check what the problem was. I changed
the config a bit, activated PCMCIA NE2k, more SCSI and framebuffer drivers.
ide-disk is included, I removed ide-scsi, since that is not needed anymore?
The reason why I have excluded a few drivers was that they do not compile,
not because of compiler errors I guess, my recent gcc-3.3 works fine.

This is a list of drivers I had to remove for the amiga to compile:
53c7xx.c  cyberfb.c  pm2fb.c  retz3fb.c  virgefb.c

stram for atari also failed.

I put the last lines of the build log here:
Maybe somebody can fix this?

I am afraid that this affects the VME SCSI driver, too...

images ready for testing will be available here, amiga is done already:


Reply to: