[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mac Quadra 950, freezes when installing debian woody

new to this list, hellos to everyone.  glad i found it ect, as everyone I talk to calls me absoltly insane for wanting to install linux on this old mac quadra 950 - i think it's just damn cool.
have installed and maintained red hat, mandrake, gentoo, ect, but never debian before, also this is my first mac.  makes for a rough ride.   took me a few days to get to this point and i just cant seem to get past this error. 
2gb scsi disk on scsi controller 0, scsi id 1
7 partitions...mac drivers, mac os, ect.
macos partition is 10mb
SDA6 65mb swap
SDA7 remaining space linux root
pengiun loads the installer fine, get thru the first section of install (using network to debian servers for packages).
when it reboots with the root set to SDA7 i get rtc errors as expected
i understand the quadra has a RTC bug, or drivers arent written for it ect.  at first, i was freezing at the error 'cant load module 135 10' ect inreguards to the rtc.  i read somewhere that pressing control-c gets passed it, which it does.
the real problem is this:
at the first screen 'congradulations' ect, im presented with an 'Ok' button at the bottom, when i hit that, it says:
Loading /etc/console/boottime.kmap.gz
and will not get passed it.  ive tried CTRL-c, x, z, ect...nothing works.  it prints my input onto the screen.
ive got a mac keyboard with f1-f15, number pad, ect, and have selected 'mac-extended' keyboard during first part of install.
screen blanks after 10 mins or so, screensaver i suppose, and responds to a keypress.   not real sure where to go from here.  i've installed three times now, and have come up with this same error each time.  help :)
thanx for any input
daytona beach, fl

Reply to: