I recently did an apt-get update
then an apt-get upgrade to update my packages. I'm running the
2.4.20 kernel on an Amiga 030/40MHz/12Mram system.
I am told by apt-get that I have libc6-2.2.5-11.2 installed
and that the new libc6-dev which was seen to be available
requires libc6-2.2.5-11.5, which does not seem to be available.
Now any attempt at using apt-get upgrade fails when it sees
this requirement error.
Has anyone else observed this? I am told by dpkg that the
new libc6-dev was unpacked, but the install script was not
run to the version conflict. Can I safely use dselect to
put this package install on 'hold' until the updated libc6
is availabel for the 68K arch?
I am assuming that the previous version of libc6-dev is still
being used by those programs that need it since the install
of the new one did not complete.
Lance Tagliapietra | firstname.lastname@example.org | Contract Software Engineer
Amiga Enthusiast | TeXnically Aware | Embedded Systems Developer