[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: updated libc6, perl and apt packages?

On Fri, Mar 02, 2001 at 17:26:25 +0100, Christian T. Steigies wrote:

> And apt failed to build as well:
> [...]
> Installing update to ../build/scripts/dselect
> Creating html for dpkg-tech.sgml to ../build/docs/dpkg-tech.html
> nsgmls:/usr/lib/sgml/catalog:2:8:E: CATALOG entries cause loop

That's a known problem (see bug #88009). Just remove the bogus
/usr/lib/sgml/catalog from /etc/sgml/catalog.

> To sum up, all problems solved? glibc-2.2.2. does not build yet on m68k,

It built with my last binutils patch (but there's no release with that
patch yet) and it works fine so far, at least when building with 2.2
kernel headers. I guess getting it to work with 2.4 headers will be next...


Reply to: