[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: building libc6

On Thu, Mar 01, 2001 at 07:10:39AM -0600, Christian T. Steigies wrote:
> I uploaded binutils_2. yesterday

Ahh so you did, but since it uses libc6 2.2.1-1, I can't install it.

> > I'm building gcc next.
> Why don't you build libc6 2.2.1 (not 2.2.2)? That one is working for me,
> kullervo and Michael Fedrowitzes' Mac, I think also on Michael Schmitz' q650
> 2.2.1 is working?
> 2.2.2 does not compile on m68k, 2.2.1 does, maybe, if you build it yourself,
> it will also work on your box (which would be weird, but I suspect that
> would earlier work than 2.2.2 built on your box).

OK I will try 2.2.1-1. Thanks. I suppose gcc will take 20 hours
to build as well though.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: