[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: building libc6

On Fri, Mar 02, 2001 at 12:02:04AM +1100, Hamish Moffatt wrote:
> I'm trying to build glibc (2.2.2-1). It needs the latest binutils and
> gcc to compile, but those depend on glibc 2.2.1-1, which crashes everything
> here.
> I've built binutils on potato on m68k. It took about 20
> hours, because it built all the cross compilers as well. If anyone
> wants the debs, let me know.
> I suppose they are not fit for upload to Debian since they are
> built against libc6 2.1.3.
I uploaded binutils_2. yesterday

> I'm building gcc next.
Why don't you build libc6 2.2.1 (not 2.2.2)? That one is working for me,
kullervo and Michael Fedrowitzes' Mac, I think also on Michael Schmitz' q650
2.2.1 is working?
2.2.2 does not compile on m68k, 2.2.1 does, maybe, if you build it yourself,
it will also work on your box (which would be weird, but I suspect that
would earlier work than 2.2.2 built on your box).


Reply to: