[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

building libc6

I'm trying to build glibc (2.2.2-1). It needs the latest binutils and
gcc to compile, but those depend on glibc 2.2.1-1, which crashes everything

I've built binutils on potato on m68k. It took about 20
hours, because it built all the cross compilers as well. If anyone
wants the debs, let me know.

I suppose they are not fit for upload to Debian since they are
built against libc6 2.1.3.

I'm building gcc next.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: