[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem upgrading to stable

On Tue, Feb 27, 2001 at 22:20:48 +0100, Christian T. Steigies wrote:

> ... we are supposed to use kernel-headers-2.4.0 for some compatibility reason
> (why is it not mentioned in the Build-Depends you ask?). Thanks for pointing
> that out, I had that hack removed again (there are no 2.4 kernel headers
> yet, at least not for m68k, so I made a symlink to the linux-m68k 2.4.0
> source tree).
> Trying again with new binutils (the old ones worked for 2.2.1) new
> experimental gcc and 2.4.0 headers (instead of 2.2.10).

Ick. Does that mean that the 2.2.1-1 currently in the archives has been
built with 2.4 headers, too? That would explain quite a lot... At least the
last time I built glibc with 2.4 headers things started to break badly,
while the very same one worked fine when built with 2.2 headers.


Reply to: