[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-image 2.2.16 (amiga)

"Christian T. Steigies" wrote:
> On Mon, Oct 09, 2000 at 06:50:56PM -0500, Alan wrote:
> > I downloaded the Amiga deb package and put it to work for several hours.
> > Ran into no issues other then when trying to use the CyberVision64
> > display mode. It does not sync up on my display, but I'm not sure if it
> > is the new values in the code or my monitor. I'm going to try a
> > different monitor.

I tried my old Amiga monitor instead, that had "died" several months
ago, and it is working just fine with the CV64 output. The other monitor
is off an old PC, so it may have some other problems.

> Hmm, thats the cyber driver, should it generate a mode which is not usable
> on standard monitors?

No, though the original display parameters may have not been standard,
but worked OK for me. I seem to remember that someone along the way
commented that the parameters were not VESA? standard and changed them.
So I'm not sure what they should really be at this point, it's beyond my
current knowledge.
> Anyway, the first amiga user reporting back. Can you try to let it run a
> little longer, say one day or so? My machine oopes after 4-12 hours, I
> removed the berr040 patch and it was still alive this morning after 24h and
> two kernel builds...

I have the machine up using the amifb now, to remove any potential
issues with the CV64 code. I'll do some work with it and leave it up
over night to see what happens.

> Thanks for testing,
> Christian

Reply to: