[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.2.10 on an afterburner falcon

On Tue, Aug 29, 2000 at 03:39:43PM +0200, Szymanski, Frank-Peter wrote:
> I tried to install a kernel version 2.2.10 of linux on my afterburner
> equipped falcon. Unfortunately it didn't work. The following things
> happened. First of all I have a 20,4 GB ide harddisk on my computer which
> works perfectly with N.AES but Linux refused to recognize all partitions
> behind 8 GB. What can I do against this failure?
Send mail to linux-m68k@lists.linux-m68k.org?
Please include some dmesg output. I have a 10GB IDE disk in my Amiga and it
works without problems, with Linux, did not try to use space after 8GB for
AOS, why should I?
> O.K. So I reinstalled my old 2 GB harddisk into my computer and tried to
> install it there. Everything works fine (the whole installation procedure -
> btw the new kernel is incredibly fast with my NOVA at the console) until I
what is nova?
> had to reboot. When I reboot Linux starts and hangs at the graphical
> installation prodedure under X11 like Didier Mequignon reported. So I
Which graphical installation procedure? You are not trying to install Corel
Linux or something worse? AFAIK there is no grafical installation procedure
in debian. You talking about debian 2.2 here, aren't you?

> reinstalled linux without X11 support and guess what... Everything works
Reinstalled debian or the linux kernel? Come people, please be a little more
precise and please send actual screen output (dmesg), it gives a lot of
information and is much more accurate than when you describe it in your
own words.
> fine. Unfortunately I don't like to use linux as a server system without GUI
> so can anyone help?
ncurses? A server does not need xfree, if this is what you understand a GUI
to be. Actually, for a server, I would use a cheap K6 machine and not one of
the rare m68k machines...
> BTW, I tried to let the installed software to run with my stable 2.0.36
> kernel but it doesn't work either (with my old installation this kernel
> works perfect even with X11) but instead of crashing like it did with kernel
> 2.2.10 I got a login procedure and saw a grey screen. After this it crashed
> again.
crashed? The kernel? xfree? log file please.
> Is there a 2.2.10 kernel (or higher) for an afterburner as a binary
> available?
2.2.10 is used in the potato boot-floppies. There is no newer stable kernel
version for m68k. If you want 2.3.x, you have to compile it yourself. If you
want it to be optimized for afterburner, you have to compile it yourself.

> I would like to have a fast console and X11.
Me to, I have a PII for that...

Reply to: