[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kernel 2.2.10 on an afterburner falcon

Hello linux fans,

I tried to install a kernel version 2.2.10 of linux on my afterburner
equipped falcon. Unfortunately it didn't work. The following things
happened. First of all I have a 20,4 GB ide harddisk on my computer which
works perfectly with N.AES but Linux refused to recognize all partitions
behind 8 GB. What can I do against this failure?

O.K. So I reinstalled my old 2 GB harddisk into my computer and tried to
install it there. Everything works fine (the whole installation procedure -
btw the new kernel is incredibly fast with my NOVA at the console) until I
had to reboot. When I reboot Linux starts and hangs at the graphical
installation prodedure under X11 like Didier Mequignon reported. So I
reinstalled linux without X11 support and guess what... Everything works
fine. Unfortunately I don't like to use linux as a server system without GUI
so can anyone help?

BTW, I tried to let the installed software to run with my stable 2.0.36
kernel but it doesn't work either (with my old installation this kernel
works perfect even with X11) but instead of crashing like it did with kernel
2.2.10 I got a login procedure and saw a grey screen. After this it crashed

Is there a 2.2.10 kernel (or higher) for an afterburner as a binary

Please help,

I would like to have a fast console and X11.



Reply to: