[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian Slink on Performa630


I tried to install Debian on an old Performa 630 I got for free.
Everything went quite fine, installing from downloaded files brought
home (so, tyhe minimal install). I skipped the install step where you
can define what your machine will become, since I only had the core base
at home. Then set up root password as it was asked. Next I wanted to
make more users, but that didn't work. Everytime again the adduser
prompt reappeared, and all I could do was reboot the machine, which
broke the Linux disk, so I had to reinstall. DIdn't make extra users
that time.

Now, I have installed it a few times more yet, downloaded and burned the
binary disk 1 for m68k, got the base and all files from it, but still
can't install any extra file. When I run dpkg, or rather try to, it
crashes, with a 'Segmentation Fault'. I have no clue what that is.
dselect works, but when it needs dpkg it crashes (well, dpkg crashes)
either with a Segmentation Fault or with a Bus Error.

Adduser also crashes every time again, with one of the 2 errors.

When I try to access my burned CD, it says it is corrupted, although I
can read it without problem in MacOS or Windows. Don't have another
Linux distro to try it on. When I 'ls' the directories, it only shows
the first 4 or 5 files and directories.

Any idea what I could do ? I would like to give Potato a try, but as
long as I can't find a .ISO disk instead of those for me unknown .RAW
ones, I will wait, also since my Performa is not connected to the net.

Thanks for any ideas,


Reply to: