[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.10 on Mac IIcx: SCSI doesn't work :-(

Mike Renfro wrote:
> On Tue, Aug 08, 2000 at 08:13:08AM -0600, Mark Zimmerman wrote:
> > This is no help, but I get essentially the same error trying to boot
> > 2.2.x kernels on my SE/30.  I have tried a locally compiled 2.2.10 and
> > a 2.2.14 that I downloaded. Both behave the same way.
> This is somewhat encouraging for my problem: I have an 8MB SE/30 with
> an ethernet card that doesn't yet boot a 2.2 kernel at all. The slink
> install last year went fine; my recent potato attempts (2.2.10 some
> weeks ago, and whatever was in the archives last night) have never
> gotten past the initial white-on-black penguin debugging screen.
> I realize this isn't the best quality of information for debugging,
> but I'll have more info tonight.

OK guys for more current kernels for mac-m68k linux see
ftp://macduff.dhs.org/pub/cvs/vmlinux-2.2.16-080600.gz.  For the mailing
list subscribe to mailto:linux-mac68k@mac.linux-m68k.org, for the latest
web information go to http://maclinuxstatus.sourceforge.net/

Ray Knight

Reply to: