[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new boot-floppies

Hi Christian

On 20-Apr-00, you wrote:

>> That didn't help much for me. To make the installation of modules work I
>> had to copy everything from /target/lib/modules/2.2.10/ to
>> /lib/modules/2.2.10/
> from /target/lib to /lib? Hmm, thats the wrong way around... are you sure?
> Maybe you copied modules.conf too late? It only worked for me, when I
> copied just after selecting the point "drivers+modules" but before
> actually installing a module. At this time /etc/modules.conf has just been
> created (it does not exist before it seems). There is a warning that one
> file is newer than another, ignore that. I deleted the text file, Andreas
> (one of you), can you please explain what I wrote in the letter which was
> with the CD? But then I hope this will be fixed soon, since this bug is
> present for all architectures at the moment I think.

Now I made a few new attempts and I made the 'cp' of modules.conf on a few
different instances, all correct as far as I interpret your instructions.
The same thing happened as before, and I never got a warning about newer
version of the file. I believe that I have tried just about every possible
time to do it and the result was always the same. I had to copy the modules
from /target/lib.... to /lib...... to be able to install the modules.

Thomas Sjölin


Everything should be made as simple as possible, but not simpler.
-- Albert Einstein

Reply to: