[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install with new potato boot-floppies

68K-People of linux:
	Is there a howto on making the boot-floppies? 
I have searched many places and am unable to find them.
I need to create a Rescue-Rescue disk. 
The kernel crashes  before starting kswap. 
My board self-tests as ok.
The problem could be Interrupt or memory related. I need to 
add code to the kernel to find and fix.
What is the kdbg, I can't find info on that either.

Thanks for the 2.2.10 boot-floppies, I'll put them to good use.

"Christian T. Steigies" wrote:
> Hi,
> On Sat, Apr 01, 2000 at 10:08:10PM +0100, Thomas Sjölin wrote:
> > Hi,
> >
> > I've just tried to install with the new Potato boot-floppies (2.2.10) and I
> > haven't succeeded.
> >
> > The first error I encountered was this:
> >
> > Error loading the keymap /amiga/amiga-se.bmp from /etc/keymaps.tgz
> >
> > the same happened with amiga-us.
> know problem, hopefully that is fixed inthe new boot-floppies, when my amiga
> decides once to not crash in a day for a change...
> > The next problem occured with resc1440amiga.bin. At first I thought I only
> > had to rename it to rescue.bin but that didn't help. Then I had to create a
> > directory-tree with Amiga/images-1.44 under the debian-directory but that
> > didn't help either. I copied files here and there, both resc*.bin and
> > drivers.tgz to try different locations. Finally it seemed like every file
> You have to move them to some directory, the install procedure tells you
> where it expects them. Know problem, the build did not complete in moveing
> the files into the correct places. Hopfully... you know the story ;-)
> > was found but then this error occured:
> >
> > The attempt to extract Rescue Floppy from disk failed.
> Why did it fail? loop mount filesystem failed? Known problem... I bult a new
> kernel image with loop compiled in. did not manage to give the bf another
> try with this kernel..
> The new (amiga) image is in incoming, since its the first 2.2.10 version, it
> will take some time to get installed. If you mange to downloa it from an
> incoming mirror... but I doubt that you could install with that, since the
> modules changed a bit...
> > I wonder if I have collected all files that I need and put them in the right
> > place.
> >
> > The files I got was these: base2_2.tgz, driversamiga.tgz, keymaps.tgz,
> > modulesamiga.tgz, linuxamiga, resc1440amiga.bin root1440amiga.bin,
> > sys_mapamiga.gz
> >
> > Though, I haven't tried the smaller rootamiga.bin, is that the one I should
> > use?
> you use the rootamiga.bin for the initial boot? I think thats what I did,
> well, cant check, since the harddisks have to be checked after the lastest
> crash... no idea why there are two root* files, maybe it does not matter
> which you use, the 1440 or for floppies, allthough HD floppies are barely
> supported on amiga, the are probably in DOS format... ask on debian-boot if
> you want that explained.
> I am trying to build an atari image, then Ill try to build news bfs. Maybe I
> can fix the remaining problems.... and put up a new version on monday.
> Christian
> --
> To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

John K. Stevenson, Motorola Tempe. (602) 438-3961 (FAX 602-438-6140)
JStevens@phx.mcd.mot.com  Tempe. AZ 
Pager: 1738917@skytel.com,  800-759-8888 pin 1738917

Reply to: