[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install problems

Argh, you used "From" in your message... I hate our mail server...
On Tue, Dec 21, 1999 at 10:00:28PM -0700, Brett Wuth wrote:

> When I press the final return the screen goes grey and stays that way
> until I reboot with Ctrl-Amiga-Amiga.
Is there harddisk activity? How long did you wait?
> The hardware I have is an Amiga 3000 with an '030.  There are only two
> boards:
> A 2 Meg memory board, etched as "Commodore A2500", but I believe is an
> A2502 based on the old paperwork I was able to dig up (serial
> #JA0000053).
> And an unknown GVP board that has 4 Megs of SIMS (4 sockets) and 4
> more free sockets.  It also has a SCSI controller which has long ago
> been disabled through jumpers.  Unfortunately I've misplaced the
> documentation for this board, and I can't find any indication of a
> model number on it.
Maybe a GVP SeriesII controller? Its good to carry harddisks, please remove
this one or disable the mem. When I enable the mem on my GVP-SII board, the
machine becomes increadibly slow, taking an hour to boot or so... no joke.
Linux will tell you what board it is, when it knows about it (I think, it
knows all GVP boards). Otherwise you can identify the board with AOS
software (I used to have some program, maybe its even on the WB disks?) or
during the early startup menu, I think it only tells you manufacturer and
product ID number, but thats enough to find out.
> The Amiga runs fine in this configuration under AmigaDOS.  But
> suspecting some problem with the memory boards, I've tried removing
> each board in turn.  The 2 Meg board is too small to load the kernel
> and StartInstall says as much.  The 4 Meg board by itself gives the
> same grey screen as before.
You mean, you have all your memory on those two boards? Not enough mem on
the mainboard? Hm...
> I've tried adding "debug debug=ser" to the script.  But no serial
> output is produced.  I've tried instead "debug debug=mem".  But dmesg
> doesn't find any message block in memory.  I infer from this that the
I think one "debug" is enough ("debug=mem"), but I dont have the docs in
front of my eyes right now. The debug options should work very well, both 
of them, tried that very often. If it doesnt work for you, you have been 
making a mistake in the command line I bet, see the dmesg.readme (or the FAQ?)
for more.

Another thing, you dont have a graphics board? What type of monitor are you
using? If its an Amiga style mon (ie TV quality, 15kHz), try adding
video=pal (or ntsc for canadians?) to the boot line. If its a VGA mon, add
something suitable for that. It maybe that the video mode selected during
boot is not what your hardware supports (there was one guy, who used an
Amiga mon on an 1200 but the install script allways selected an AGA mode for
him, which could not be displayed on his monitor).

Read the FAQ!                     http://www.linux-m68k.org/faq/faq.html
Download the FAQ!   ftp://ftp.uni-erlangen.de/pub/Linux/680x0/FAQ/FAQ.gz
WHERE IS MY XF86CONFIG?????   http://www.debian.org/~cts/debian-m68k-faq

Reply to: