[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with PPP/pon/modem

johnh@channel1.com wrote:
> > the insmod/modporbe/etc. utilities are present.  /lib/modules/2.0.33pl1/net
> > contains
> > ppp.o and slhc.o.  The etc/modules file contains only comments (auto is also
> > commented out).
> > Modules.dep exists.  I tried putting modprobe, or insmod commands in the
> > file, but
> > received the same boot errors (bad command...).  Scanning other lists I
> > found a reference
> > that pppd can cause the same error message if its group/owner is set wrong.
> > Failing this, I think I'll reinstall.

Short comment: the kernel being used in the Mac install kit doesn't
support modules,
and the modules being installed are the ones from the Atari kernel. Just
to go through
the motions of module install to keep dinstall happy. Booting with a
kernel that 
supports modules (like the later Mac kernels on the FTP site) without reinstalling
the proper modules is going to have funny side effects I guess.

> It took me forever to get ppp working on my Amiga debian install.
> I kept getting error messages that the kernel didnt support ppp
> (but it did).
> I eventually got it working.  I believe there is a ppp How to on
> linux.org that goes into excrutiating detail, but thats what I
> needed and it eventually got me through it.

There's docs in /usr/doc/ppp on every Debian system with PPP installed
(that is, all of them as of base installation). Should be sufficient and even
has sample config files.


Reply to: