[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with PPP/pon/modem



Date forwarded: 	16 Dec 1998 17:50:57 -0000
From:           	"Olson, Greger J - CLS/2" <gjolson@bpa.gov>
To:             	"'Debian-68k'" <debian-68k@lists.debian.org>
Subject:        	Trouble with PPP/pon/modem
Date sent:      	Wed, 16 Dec 1998 09:50:55 -0800
Forwarded by:   	debian-68k@lists.debian.org

> I wrote previously about my trouble getting PPP to work after installing
> Linux on my
> 475 (full '040).  FWIW the install was the base Debian m68k (2.0.33pl1
> kernel).  I dpkg'ed
> the man pages  plus pppconfig (and the required libraries).  Kerneld is
> running, 
> the insmod/modporbe/etc. utilities are present.  /lib/modules/2.0.33pl1/net
> contains 
> ppp.o and slhc.o.  The etc/modules file contains only comments (auto is also
> commented out).
> Modules.dep exists.  I tried putting modprobe, or insmod commands in the
> file, but
> received the same boot errors (bad command...).  Scanning other lists I
> found a reference
> that pppd can cause the same error message if its group/owner is set wrong.
> Failing this, I think I'll reinstall.
> 
It took me forever to get ppp working on my Amiga debian install.
I kept getting error messages that the kernel didnt support ppp
(but it did).

I eventually got it working.  I believe there is a ppp How to on
linux.org that goes into excrutiating detail, but thats what I
needed and it eventually got me through it.




Reply to: