[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with PPP/pon/modem

"Olson, Greger J - CLS/2" wrote:
> I wrote previously about my trouble getting PPP to work after installing
> Linux on my
> 475 (full '040).  FWIW the install was the base Debian m68k (2.0.33pl1
> kernel).  I dpkg'ed

What's the file date of the 'install' and what files did you use (install.sit
or the floppy image)? What's the file date of the kernel image (linux)? 
Did you replace any of the files with more recent versions ?? 

>> Modules.dep exists.  I tried putting modprobe, or insmod commands in the
> file, but
> received the same boot errors (bad command...).  Scanning other lists I

Please post the exact error message. And if the kernel image is still
original one, check if it really supports modules. If a kernel supports 
modules, there's going to be a /proc/modules file or directory. If that one's
missing, no module support so stop fooling around with modules.

> that pppd can cause the same error message if its group/owner is set wrong.

If dpkg installed pppd, the ownership etc. are correct. At least, it
Works For 
Me (Tm). Not on a Mac, but there's no big difference.

> Failing this, I think I'll reinstall.

That won't  change anything unless you use a more recent install kit.

BTW: what the hell is application/ms-tnef ??


Reply to: