[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

My Pioneer DVR-218L i think is behaving like the "LG GH20NS10 might hang at the end of DVD-R[W] DAO recording..."

I hope im writing to the right mailbox..
I recently purchased a Pioneer DVR-218L SATA dvd recorder, to replace an old IDE Pioneer recorder.
The unit works correctly when burning data, and it works correctly under Windows. But when i tried to burn a Video-DVD under Linux (K3B), it gave me an error in the very end of the recording process. I searched for information, and after a while, I found this:

That thread describes my situation almost exactly, except I own a Pioneer, not LG drive.

Here are a couple of debug logs of K3B when failing:

Here is the output of
dvd+rw-mediainfo /dev/scd1
INQUIRY:                [PIONEER ][DVD-RW  DVR-218L][1.01]
Complete here -> http://pastebin.com/f9309400 (with the data of the Verbatim 16X DVD-Rs I used to burn)

I found no firmware update for my drive model :(

I tested the "failed" DVDs, and the worked, both in my computer drives, as in my TV DVD player.
But i dont know how to be really sure if they are bit-by-bit perfect, i just dont know how to do that.

Anyway, I just wanted you to know my situation, and if you think its worth adding the Pioneer to http://fy.chalmers.se/~appro/linux/DVD+RW/hcn.html

BTW, i apologize about my english, I'm from Argentina and I speak spanish primarily.

Thanks in advance.


Reply to: