[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: growisofs writes unreadable dvd+rw

scdbackup@gmx.net wrote:
> Jean-Christophe Michel wrote :
>>* my question was: any idea why a correctly burned dvd cannot be mounted ?
> I read your message of yesterday, tried your commands,
> and they worked fine for me. Shrug.


>>From my own experience with several incident reports
> about weirdly behaving DVD i would point to the
> combination of DVD writer and DVD media.

> So - if you didn't try yet - you could replace :
> - your writer program by cdrecord-ProDVD
> - your kernel by one that is more conservative
> - your media by another brand or technology
>   i.e. DVD-RW, DVD+-R  (although i found DVD+RW
>   to be the most reliable type)
> - your writer device by another one from another
>   manufacturer

Good suggestions.
First: try to write and mount a cd:
on a cd-rw:
# cdrecord speed=16 dev=ATAPI:0,0,0 -blank=fast
# cdrecord speed=16 dev=ATAPI:0,0,0 -data /tmp/image.iso
# mount -t iso9660 /dev/hdc /mnt
# diff /mnt/file file
Everything is ok, except I still have strange messages in log:
 kernel: hdc: irq timeout: status=0xd0 { Busy }
 kernel: hdc: irq timeout: error=0x00
 kernel: hdc: DMA disabled
 kernel: hdc: ATAPI reset complete

I'm trying to burn dvd with another soft and support.

Jean-Christophe Michel

Reply to: