[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


With the latest version of the test, I'm seeing many more failures than
the previous. In particular, a number of usersgroups errors where we had
cleaned them all up before.  To verify something hadn't changed on my test
system I uninstalled the new test and re-installed
lsb-distribution-test-0.9-2.i386.rpm, and they went back away. 

       /tset/LSB.usersgroups/commands/misc/T.misc 39   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 40   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 41   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 42   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 43   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 44   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 45   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 58   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 60   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 61   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 62   Failed
        /tset/LSB.usersgroups/commands/misc/T.misc 67   Failed

I've tried both by just linking /lib/ld-lsb.so.1 to /lib/ld-linux.so.2 and
with a set of lsb libraries in place, with the same result.  The
journal/report doesn't show anything unusual for these other than the test
fails. Any suggestions?

Stew Benedict

MandrakeSoft	OH/TN, USA http://people.mandrakesoft.com/~sbenedict/
PPC FAQ: http://www.linux-mandrake.com/en/demos/PPC/FAQ/

Reply to: