[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Lsb-appbat] Running appbat pkgs in LSB-si

On 07-Aug-2002 anderson@freestandards.org wrote:
> On Wed, 7 Aug 2002, Wichmann, Mats D wrote:
>> lsb-xpaint:
>> (1) can't find X libraries, LSB-si issue, need
>> to update /etc/ld.so.conf, which currently
>> contains /usr/local/lib (which it need not),
>> and not /usr/X11R6/lib (which it needs.
>> Manually defining LD_LIBRARY_PATH resolves.
>> In all, the results are pretty good, I think.
> It is probably time for us to start entering formal bugs against the LSBsi
> for things like this. There is a catagory for it already set up.

I agree, makes things a lot easier to track.

Reply to: