[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rpm - packages incompatible

> (maybe just RPM for now), will say what the packages should look like,
> and maybe specify how the installation tool works (again, maybe just
> "rpm"), but I don't see how that applies to either core dumping
> programs *or* today's distributions.

If its core dumping on one and not the other then it depends whether the app
is faulty or not. That is why the paper standard is important. if the app
is making valid library calls entirely then it hints at a library bug
in one of the two dists - or a linking/compatibility problem that should
not exist.


Reply to: