[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#230687: [apt-rpm] How can I install package1 which requires an older version of package2?

On Wed, Feb 04, 2004 at 09:35:45PM +0100, Richard Bos wrote:

> Op woensdag 4 februari 2004 20:51, schreef Matt Zimmerman:
> > > for my feeling it seems more than 4 days ago that I sent this, anyway I'm
> > > eager to know if you are able to process the xml docs. ?Do you think that
> > > they can be made part of the apt distribution?
> >
> > Yes, I am able to process them fine and have added them to my local tree.
> > I was not able to apply the patch that you sent to update them to match the
> > current man pages in CVS; it seems to apply to *.sgml instead of *.xml.
> Oh,  and what about the diff's attached?

Much better, thanks.

 - mdz

Reply to: