[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#229775: apt: fails to download build-depends of vlc

tags 229775 moreinfo unreproducible

On Mon, Jan 26, 2004 at 03:57:40PM +0100, Michal Suchanek wrote:

> Package: apt
> Version: 0.5.20
> Severity: normal
> I tried to build the vlc package and apt refused to download the
> dependencies and claimed that no libcaca-dev fulfills version
> requirements. When I installed it it still refused to install
> build-depends and did not give any reason.

It works fine here, on an unstable system.

# apt-get build-dep vlc
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be REMOVED:
  libdb2-dev libnewt-dev libnewt-pic slang1-utf8-dev slang1-utf8-pic
The following NEW packages will be installed:
  aalib1-dev dvb-dev gdk-imlib1-dev kdelibs-bin kdelibs-data kdelibs4
  kdelibs4-dev liba52-0.7.4-dev libart-dev libarts1 libarts1-dev libartsc0-dev
  libasound2-dev libcaca-dev libdb3-dev libdvbpsi2 libdvbpsi2-dev libdvdplay0
  libdvdplay0-dev libebml-dev libggi2-dev libgii0-dev libgnome-dev
  libgnorba-dev libimlib2-dev libmatroska-dev liborbit-dev libpng3-dev
  libslp-dev libslp1 libspeex-dev libwxgtk2.4-dev libxml2-utils libxosd-dev
  slang1-dev wxwin2.4-headers
0 upgraded, 36 newly installed, 5 to remove and 13 not upgraded.
Need to get 21.7MB of archives.
After unpacking 77.2MB of additional disk space will be used.

Perhaps you can show me how to reproduce the problem.

 - mdz

Reply to: