[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#197960: apt: [i18n] Patch for German translation of "suggested:"

Package: apt
Version: 0.5.17
Severity: normal
Followup-For: Bug #197960
Tags: patch

This attached patch should fix the German translation of "suggests".
It uses the same translation as the aptitude package.


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux yggdrasil 2.4.22 #1 Fri Dec 12 23:54:04 CET 2003 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages apt depends on:
ii  libc6                       2.3.2.ds1-10 GNU C Library: Shared libraries an
ii  libgcc1                     1:3.3.2-4    GCC support library
ii  libstdc++5                  1:3.3.2-4    The GNU Standard C++ Library v3

-- no debconf information


Murphy's Laws of Combat:
19. When you have secured an area, don't forget to tell the enemy.
--- apt-0.5.17/po/de.po.orig	2003-12-31 15:10:39.000000000 +0100
+++ apt-0.5.17/po/de.po	2003-12-31 15:12:51.000000000 +0100
@@ -8,7 +8,7 @@
 "Project-Id-Version: apt 0.5.8\n"
 "Report-Msgid-Bugs-To: \n"
 "POT-Creation-Date: 2003-08-17 21:45-0400\n"
-"PO-Revision-Date: 2003-08-26 17:23:23+0200\n"
+"PO-Revision-Date: 2003-12-31 15:12+0100\n"
 "Last-Translator: Michael Piefel <piefel@debian.org>\n"
 "Language-Team:  <de@li.org>\n"
 "MIME-Version: 1.0\n"
@@ -1012,7 +1012,7 @@
 #: cmdline/apt-get.cc:1599
 msgid "Suggested packages:"
-msgstr "BefÃŒrwortete Pakete:"
+msgstr "Vorgeschlagene Pakete:"
 #: cmdline/apt-get.cc:1600
 msgid "Recommended packages:"
@@ -2158,7 +2158,7 @@
 #: apt-pkg/pkgcache.cc:218
 msgid "Suggests"
-msgstr "Suggeriert"
+msgstr "SchlÀgt vor"
 #: apt-pkg/pkgcache.cc:219
 msgid "Recommends"

Attachment: signature.asc
Description: Digital signature

Reply to: