[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#90904: gnome-apt: gnome-apt in testing conflicts with apt

Package: gnome-apt
Version: 0.3.9
Severity: important

The gnome-apt in testing conflicts with the apt in testing.

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux aquinas.becket.net 2.2.17 #1 Thu Feb 1 12:14:48 PST 2001 i686 unknown

Versions of the packages gnome-apt depends on:
ii  apt            0.3.19         Advanced front-end for dpkg
ii  gdk-imlib1      Gdk-Imlib is an imaging library for use with
ii  libart2        1.2.8-3        The Gnome canvas widget
ii  libaudiofile0  0.1.9-0.1      The Audiofile Library
ii  libc6          2.2.2-1        GNU C Library: Shared libraries and Timezone
ii  libdb2         2.7.7-2.2      The Berkeley database routines (run-time fil
ii  libesd0        0.2.22-3       Enlightened Sound Daemon - Shared libraries
ii  libglib1.2     1.2.9-1        The GLib library of C routines
ii  libgnome32     1.2.8-3        The Gnome libraries
ii  libgnomesuppor 1.2.8-3        The Gnome libraries (Support libraries)
ii  libgnomeui32   1.2.8-3        The Gnome libraries (User Interface)
ii  libgtk1.2      1.2.9-2        The GIMP Toolkit set of widgets for X
ii  libstdc++2.10  2.95.2-14      The GNU stdc++ library
ii  libzvt2        1.2.8-3        The Gnome zvt (zterm) widget
ii  xlib6g         4.0.2-7        pseudopackage providing X libraries
ii  apt            0.3.19         Advanced front-end for dpkg
	^^^ (Provides virtual package libapt-pkg2.7)
libesd-alsa0	Not installed or no info
ii  zlib1g         1.1.3-12       compression library - runtime
	^^^ (Provides virtual package libz1)

Reply to: