[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#50720: apt: reassign 46036 apt

Package: apt

Additional information:

As I didn't know a workaround I didn't upgrade gcc.
But now I got a new kernel source (2.2.13) and kernel source 2.0.38.
In addition I replaced the pcmcia-source to 3.1.4-1 from potato.

After compiling a kernel and the pcmcia-modules with make-kpkg I installed the kernel and tried to install teh pcmcia-modules.
I got an dependency error: pcmcia-cs 3.1.4-1 needed.
Installed pcmcia-cs and the packages, it depended on (newer libc and other packages). libncurses4-dev from slink was removed by apt. So I installed a newer version of it.

When I tried to configure the kernel now, I got an error about my ncurses from lxdialog. My installation of libncurses was said to be messed up with an older version (old header files?).

I really don't know, where to put that bug report. Hope I am right with apt.



-- System Information
Debian Release: 2.1
Kernel Version: Linux goggle.westfalen.de 2.0.36 #1 Sat Aug 28 19:29:49 CEST 1999 i586 unknown

Versions of the packages apt depends on:
ii  libc6  GNU C Library: shared libraries
ii  libstdc++2.9    2.91.66-0slink The GNU stdc++ library (egcs version)

Reply to: