[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading Slink to Potato

On Wed, 14 Jul 1999, Dale Scheetz wrote:

> 1. If you have apt installed, libc6 will not upgrade, as it conflicts with
> older versions of apt. This may place a catch 22 for those who wish to use
> apt for the upgrade. You may need to upgrade apt and libc6 together using
> dpkg from the command line. Once I removed the old version of apt, dselect
> was able to upgrade libc6 with no further problems.


There are two options here,
  1 - Link potato's APT with the old libc
  2 - Try to Fix the bug that Richard found and remove the conflicts

Which should we do?


Reply to: