[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xserver-xorg-input-evdev_2.7.0-1_amd64.changes ACCEPTED into unstable





Accepted:
xserver-xorg-input-evdev-dev_2.7.0-1_all.deb
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev-dev_2.7.0-1_all.deb
xserver-xorg-input-evdev-udeb_2.7.0-1_amd64.udeb
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev-udeb_2.7.0-1_amd64.udeb
xserver-xorg-input-evdev_2.7.0-1.diff.gz
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.7.0-1.diff.gz
xserver-xorg-input-evdev_2.7.0-1.dsc
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.7.0-1.dsc
xserver-xorg-input-evdev_2.7.0-1_amd64.deb
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.7.0-1_amd64.deb
xserver-xorg-input-evdev_2.7.0.orig.tar.gz
  to main/x/xserver-xorg-input-evdev/xserver-xorg-input-evdev_2.7.0.orig.tar.gz


Changes:
xserver-xorg-input-evdev (1:2.7.0-1) unstable; urgency=low
 .
  [ Timo Aaltonen ]
  * Remove obsolete .manpages.
 .
  [ Cyril Brulebois ]
  * New upstream release.
  * Actually merge upstream master up to 99340147b9 (one extra commit) to
    avoid inverted horizontal scroll.
  * Don't merge from debian-experimental to avoid picking up XI2.2 fun:
    too many bugs still need fixes so let's keep that for another day.
    That would require a newer input proto package, along with a newer
    server, anyway.
  * Bump xserver-xorg-dev build-dep to 2:1.10, now required.
  * Add libudev-dev build-dep.


Override entries for your package:
xserver-xorg-input-evdev-dev_2.7.0-1_all.deb - optional libdevel
xserver-xorg-input-evdev-udeb_2.7.0-1_amd64.udeb - optional debian-installer
xserver-xorg-input-evdev_2.7.0-1.dsc - source x11
xserver-xorg-input-evdev_2.7.0-1_amd64.deb - optional x11

Announcing to debian-devel-changes@lists.debian.org


Thank you for your contribution to Debian.


Reply to: