[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#561526: xserver-xorg: newer version needed to match kernel 2.6.32's radeon drm



On Fri, 2009-12-18 at 15:19 +0100, Eric Valette wrote:
> On 18/12/2009 15:00, Eric Valette wrote: 
> > On 18/12/2009 14:36, Michel Dänzer wrote: 
> > > You'd need to build an xf86-video-ati Git snapshot against
> > > libdrm_radeon                                                 
> > >     
> In addition, here is an extract of the configure output
> 
> checking whether to include DRI support... yes    <==============
>                                       
> checking for xf86drmMode.h...
> yes                                                        
> checking for LIBDRM_RADEON... yes     <===================== 

So please provide the log file showing the problem rather than having us
guess more.


-- 
Earthling Michel Dänzer           |                http://www.vmware.com
Libre software enthusiast         |          Debian, X and DRI developer


Reply to: