[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#561526: xserver-xorg: newer version needed to match kernel 2.6.32's radeon drm

On Thu, 2009-12-17 at 23:04 +0100, Eric Valette wrote: 
> Note that although I have git libdrm (installed over an ubuntu 
> libdrm-radeon1 to be able to install libgl1-mesa-dri from experimental), 
> git xf86-video-ati, I cannot manage to get DRM working on an old R350 
> mobile chipset using 2.6.32 + radeon + kms in my own build kernel where 
> DRM worked fine for quite a long period.
> I get an error when trying to open /dev/dri/card0 in the X log and have 
> no clue why except maybe its related to use of radeon KMS + TTM.
> X server is 1.7.4 pre from experimental so I do not know what I could 
> update.

You'd need to build an xf86-video-ati Git snapshot against

Earthling Michel Dänzer           |                http://www.vmware.com
Libre software enthusiast         |          Debian, X and DRI developer

Reply to: