[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#513790: libgl1-mesa-dri: SAVAGE(0): [drm] drmSetBusid failed (7, pci:0000:01:00.0), Permission denied

On Sun, Feb  1, 2009 at 14:11:11 +0100, Paolo wrote:

> On Sun, Feb 01, 2009 at 11:09:14AM +0100, Brice Goglin wrote:
> > 
> > Did it work before? What did you upgrade when it broke?
> not sure, I checked only after noticing a glitch in an app. supposed to 
> take advantage from dri, and - as reported - it does work on first
> wdm start -> wm session open, but then it breaks on next 
> wm close -> wdm -> wm session open.
> I've got same system but on other hw, with radeon, which afaikt didn't 
> show such problem, so far.
> > Any chance you upgrade your Mesa packages to something more recent? Mesa
> > 6.5.1 is very old, we have 7.0.4 in testing/unstable and 7.3 in
> > experimental...
> yes, if there are bpo .debs for etch, else I'm afraid I'd wait till next 
> testing->stable cycle.

What's the status of this in lenny?  I'm afraid there's not much
interest for the savage drivers upstream, but if it still happens this
should be either reported there or marked wontfix.


Reply to: