[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#521230: x11proto-core should build-depend on sufficiently recent xutils-dev

Package: x11proto-core
Version: 7.0.15-1
Severity: wishlist

Building (apt-get -b source x11proto-core) x11proto-core on lenny leads
to the error

| checking if xorg-macros used to generate configure is at least 1.2...
| configure: error: configure built with too old of a version of
| xorg-macros.m4 - requires version 1.1.0 or newer

in configure. Installing a newer xutils-dev (e.g. 1:7.4+4) fixes this.

Therefore I suggest that a required version of xutils-dev is added to
the build-deps.


Alexander Wuerstlein.

Reply to: