[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#215905: marked as done (xserver-xfree86: server does not support HP unknown chipset (0x108b) rev 3)

Your message dated Mon, 12 Feb 2007 23:40:01 +0100
with message-id <45D0ECC1.3050909@ens-lyon.org>
and subject line ping timeout, closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: XFree86
Version: XFree86 Version / X Window System
CPU :  hp c3600
Platform  :  hppa

Linux hpgla 2.4.17-32 #1 Sat Mar 16 17:09:00 MST 2002 parisc

X server can not detect correct display....
(--) PCI: (3:2:0) HP unknown chipset (0x108b) rev 3, Mem @ 0xfb000000/24, 0xfa07

This is a pre-release version of XFree86, and is not supported in any
way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository

XFree86 Version / X Window System
(protocol Version 11, revision 0, vendor release 6510)
Release Date: 21 December 2001
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/FAQ)
Build Operating System: Linux 2.4.16-64 parisc64 [ELF] 
(==) Log file: "/var/log/XFree86.0.log", Time: Wed Oct 15 13:27:17 2003
(==) Using config file: "/etc/X11/XF86Config-4"
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "hp p920"
(**) |   |-->Device "HPA4982A"
(**) |-->Input Device "Generic Keyboard"
(**) XKB: rules: "xfree86"
(**) XKB: model: "pc104"
(**) XKB: layout: "us"
(**) |-->Input Device "Configured Mouse"
(WW) The directory "/usr/lib/X11/fonts/cyrillic" does not exist.
        Entry deleted from font path.
(**) FontPath set to "unix/:7100,/usr/lib/X11/fonts/misc,/usr/lib/X11/fonts/100"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(--) using VT number 3

(--) PCI: (3:2:0) HP unknown chipset (0x108b) rev 3, Mem @ 0xfb000000/24, 0xfa07
(II) MGA: driver for Matrox chipsets: mga2064w, mga1064sg, mga2164w,
        mga2164w AGP, mgag100, mgag100 PCI, mgag200, mgag200 PCI, mgag400
(II) GLINT: driver for 3Dlabs chipsets: gamma, ti_pm2, ti_pm, pm3, pm2v,
        pm2, pm, 300sx, 500tx, mx, delta
(II) S3VIRGE: driver (version 1.6.13) for S3 ViRGE chipsets: virge, 86C325,
        virge vx, 86C988, virge dx, virge gx, 86C375, 86C385, virge gx2,
        86C357, virge mx, 86C260, virge mx+, 86C280, trio 3d, 86C365,
        trio 3d/2x, 86C362, 86C368
(II) SIS: driver for SiS chipsets: SIS5597, SIS5598, SIS530, SIS6326,
        SIS300, SIS630, SIS540
(II) SAVAGE: driver (version 1.1.16) for S3 Savage chipsets: Savage4,
        Savage3D, Savage3D-MV, Savage2000, Savage/MX-MV, Savage/MX,
        Savage/IX-MV, Savage/IX, ProSavage PM133, ProSavage KM133, Twister,
(II) TRIDENT: driver for Trident chipsets: tvga8900d, cyber9320, cyber9388,
        cyber9397, cyber9397dvd, cyber9520, cyber9525dvd, cyberblade/e4,
        tgui9420dgi, tgui9440agi, tgui9660, tgui9680, providia9682,
        providia9685, cyber9382, cyber9385, 3dimage975, 3dimage985, blade3d,
        cyberbladei7, cyberbladei7d, cyberbladei1, cyberbladei1d,
        cyberbladeAi1, cyberbladeAi1d, cyberbladeXP, cyberbladeXPm
(II) CHIPS: Driver for Chips and Technologies chipsets: ct65520, ct65525,
        ct65530, ct65535, ct65540, ct65545, ct65546, ct65548, ct65550,
        ct65554, ct65555, ct68554, ct69000, ct69030, ct64200, ct64300
(II) TDFX: Driver for 3dfx Banshee/Voodoo3 chipsets: 3dfx Banshee,
        3dfx Voodoo3, 3dfx Voodoo5
(II) FBDev: driver for framebuffer: fbdev, afb
(II) ATI: ATI driver (version 6.3.6) for chipsets: ati
(II) R128: Driver for ATI Rage 128 chipsets: ATI Rage 128 RE (PCI),
        ATI Rage 128 RF (AGP), ATI Rage 128 RG (AGP), ATI Rage 128 RK (PCI),
        ATI Rage 128 RL (AGP), ATI Rage 128 Pro PD (PCI),
        ATI Rage 128 Pro PF (AGP), ATI Rage 128 Pro PP (PCI),
        ATI Rage 128 Pro PR (PCI), ATI Rage 128 Mobility LE (PCI),
        ATI Rage 128 Mobility LF (AGP), ATI Rage 128 Mobility MF (AGP),
        ATI Rage 128 Mobility ML (AGP)
(II) RADEON: Driver for ATI Radeon chipsets: ATI Radeon QD (AGP),
        ATI Radeon QE (AGP), ATI Radeon QF (AGP), ATI Radeon QG (AGP),
        ATI Radeon VE (AGP)
(II) imstt: driver (version 1.0.0 for IMS TwinTurbo chipsets : imstt128,
(II) VGA: Generic VGA driver (version 4.0) for chipsets: generic
(II) v4l driver for Video4Linux
(EE) No devices detected.

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
I am closing this bug since the submitter did not reply to the ping I
send a couple weeks ago. If anybody ever reproduces this problem, feel
free to reopen.


--- End Message ---

Reply to: